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Chapter 1

The Flow of Creating a Box 

Set the output. 
• Refer to P.1-30 “Perform output”. 

Set the cutting conditions for each tool. 
• Refer to P.1-22 “NC Export Tuning Table”. 

Select the Output Type

If “Plot” or “CAM” If “Sample” 

Set by using ArtiosCAD. 

1. Set the cut direction and sequence. 
• For “Plot”, refer to P.1-8 “Set the cut direction and sequence in           

“Sequence.””. 
• For “CAM”, refer to P.1-18 “CAM Tooling Setup Catalog”. 

2. Set tools and line colors. (If using plot output) 
• Refer to P.1-13 “Output type: Plotting configuration”. 

Set by using ArtiosCAD. 
1. Create sample line types. 

• Refer to P.1-8 “Set the cut     
direction and sequence in   
“Sequence.””. 

2. Set tools and line colors 
for each sample line type. 
• Refer to P.1-15 “Output type:    

Sample configuration”. 

Configure the Environment
You can select to use one of three printing types in ArtiosCAD (plot, CAM and sample) to design and output a box.
Check the separate “Connection Guide” beforehand and perform “Default file management”. P.1-3 “Default file man-
agement”
Setting “Default file management” allows you to select any of the printing types.

• When you want to use simple out-
put set-tings 

• When you want to determine the 
cutting sequence and direction for 
each line

• When you want to determine the cutting 
sequence for each line type

• When you want to automatically optimize 
the cutting sequence and direction.

• When you want to perform repetitive cutting

• When you want to output a special 
cutline

• When you want to apply creasing 
twice

Select “Plot”. Select “CAM”. Select “Sample”. 

Perform output. 
• Refer to P.1-35 “Output in ArtiosCAD”. 
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Managing Defaults 

Saving the settings of the defaults 

Save the settings of the defaults file in the following cases; 
• If you want to backup the defaults file before updating the ArtiosCAD. 
• If you want to send a message to our customer service concerning the settings when an error has occurred. 

1 Select [Defaults...] in the [Options] menu. 
• The [Defaults] window opens. 

What is Defaults? 
• The defaults includes the all settings for ArtiosCAD such as the display color of the screen and output set-                  

tings. 
• There are two types for the defaults; “Shared defaults” and “User defaults”. Each defaults has the following                

functions. 
Shared defaults : Shared by the users who uses the same ArtiosCAD.
User defaults : Customized settings can be made for each user.  

The defaults file registered to the user defaults can be used by the user who set the 
default file. 

You can confirm or change/add the contents of the defaults file. 
• If you overwrite the defaults file which is changed/added, the change is reflected to the basic settings of the                  

ArtiosCAD. 
• A part of the settings can be selected and saved as a file.  

( → P.1-3 “Saving the settings of the defaults”)
• You can import the saved defaults file to apply the setting contents.  

( → P.1-4 “Importing the defaults”) 
• If you want to change a part of the defaults settings, copy the file first, then edit it.  

( → P.1-7 “Copying the defaults settings”)

• If the defaults file exists both in the shared defaults pane and user 
defaults pane, and which file name is the same as the one you want 
to copy, the setting of "User defaults" is given priority over the one in 
the other pane.
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2 Select the contents you want to save from 
[Shared defaults] pane and copy it to [User 
defaults] pane. 
(1) Click and open the settings folder icon you want to save          

in the [Shared defaults] list. 
• The settings defaults data in the folder is displayed. 

(2) Click the settings defaults data to save. 
(3) Drag and drop the file you selected in the step 2 to the            

[User defaults] pane. 

3 Save the user defaults as an *.adf file. 
(1) Make sure that the [User defaults] is selected, click [File]         

- [Save as] - [File]. 
(2) Specify the file name and save. 

• This completes the defaults file saving. 

Importing the defaults 

Import and use the defaults file you saved beforehand in the following cases; 
• If you want to use the backup defaults file before updating the ArtiosCAD. 

1 Select [Defaults...] in the [Options] menu. 
• The [Defaults] window opens. 
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2 Click the [User defaults] radio button to ON. 

3 Click [File] - [Open] - [File] and specify the 
defaults file (*.zip or *.adf file) you want to 
import. 
• The explored file is displayed in the [User defaults] pane. 

4 Open the file in the [User defaults] pane and 
copy it to the [Shared defaults] pane. 
(1) Click the [+] button of the defaults data shown in the          

[User defaults] pane, display the set defaults data in the 
folder. 

(2) Select the defaults data to copy. 
• Confirm the folder name which includes the selected       

defaults data. 
(3) In the [Shared defaults] pane, explorer the folder which        

name is the same as the one you confirm in step 2, and 
drag and drop the selected data to the folder. 
• The selected defaults data is copied. 
• If a defaults data which has the same name is exist in the 

shared defaults folder, the file is overwritten. 

(4) Repeat step 2 through step 3 and copy all the defaults data you want to import to [Shared defaults]                  
pane. 

• If you do not want to overwrite the defaults data, change the file name in the [User                
defaults] pane first, then copy it to the [Shared defaults] pane. Please note that the soft-
ware may not work properly as you set if the defaults data name has been changed. 

• Changing the defaults data name in the [User defaults] pane 
1. Right-click the defaults data which file name is to be changed. 
2. Click [Rename]. 
3. Input the file name.



  Managing Defaults 

1-6

5 Click the [Shared defaults] radio button to ON 
and [File] - [Save]. 
• This completes importing the defaults file. 

• After editing the defaults file, click [Option] - [Clear default cache] to apply the latest settings without re-start-                 
ing the ArtiosCAD. 
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Copying the defaults settings 

If you edit the settings of a defaults file leaving the original settings, copy and save the defaults file. 
The procedure to copy the defaults file using the CAM Tooling Setup Catalog is described below. 

1 Right-click the defaults file you want to copy 
and select [Copy]. 

 

2 Right-click the folder which includes the copied 
defaults data, select [Paste]. 
• The copied file is created. 

• Paste the selected defaults data in the same       
folder. You cannot paste it to another folder. 

• If you want to change the name of the copied         
defaults data. 

1. Right-click the copied defaults data. 
2. Select [Rename]. 
3. Input the fine name.
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Select the Output Type
To output using ArtiosCAD, you have to select the appropriate output type from the 3 selections (Plot/CAM/ 
Sample) depending on the usage.

Output type: Selecting Plot

If you set the cut direction and cut sequence every time depending on the design to output, selecting “Plot” is rec-                    
ommended.

 1st. Set the cut direction and sequence in “Sequence”.
You can change the cut sequence and direction by changing the “Sequence”.

1 Click [Sequence] icon.
• You can also select by clicking the [Tools] menu - [Adjust          

Outline] - [Sequence]. 

You have to set the following 2 sections to output in “Plot”.
• Setting the cut direction and sequence in “Sequence”. (The procedure is described below. Follow the steps               

below to set them)
• Set the plot style catalog referring P.1-12
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2 If [Disable Rebuild] dialog is displayed, select 
[Disable rebuild and proceed without saving] 
and click .

• Cut order and cut direction are displayed.

3 Set the sequence.

(1) Click [Sequence tool options] icon  on the right bottom of the win-            
dow, 
and open [Sequence tool options] dialog.

• When check [Auto sequence options] - [Separate by line type], each line           
type and Pointage are separated as a group, and you will be able to set              
the sequence on a group basis.

• When check [Reverse lines as necessary], the cut direction is reversed          
as needed, and provides the best sequence.

(2) Click .

4 Click [Automatic sequence]  at the right bottom of the window, and Perform 
the automatic sequence.

• Automatic sequence is performed on the set value of 3         
and appears the cut order (number) and cut direction        
(arrow) while grouping by line type.  
In this case, displays black line: 1 red line: 2.
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5 In the case of changing the cut order or cut direction from the results of the automatic 
sequence execution of step 4.

 Changing the cut sequence
(1) Click  or  , and click the number of which you want to change the cut order.
(2) The cut order is changed in the state that have been grouped by line type.

 Changing the cut direction
(1) Click .
(2) All the cut order will change in the reverse direction.

2nd. Setting the plot style catalog( → P.1-12)

Output type: Selecting CAM

Selecting the “CAM” for the output type is recommended if the tool and cut sequence for the output is already set.

 1st. Setting the CAM Tooling Setup Catalog.( → P.1-18)

• If needed to change the cut direction of every single line,          
you can do from [Reverse Direction] in [Tools] - [Adjust         
Outline]

You need to set the CAM Tooling Setup Catalog before selecting “CAM” as the output type.
• Refer to P.1-18 and set the CAM Tooling Setup Catalog.

Make the following settings to set the cut sequence and direction of every single line.
1. Set the CAM Tooling Setup Catalog.

• Make the group number of every single line same on the [Tools Selection] tab.
• Uncheck all the optimization box on the [Optimization] tab to OFF.

2. Set the sequence.
• Set the cut direction and sequence referring P.1-8 “Set the cut direction and sequence in “Sequence.””.
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Output type: Selecting Sample

It's recommended to select “Sample” as the output if outputting a          
special cutline or doubling the crease line. 

If “Sample” is selected as the output type, all the line designed by 
ArtiosCADare replaced to the sample type line (You need to cre-          
ate the sample line before the output ( → P.1-48), and select to          
which sample line should be replaced.)
Note that you can't select a desired line type if the line is either             
Cut/Crease/Zipper in the designed data.
The sample line types in the table to the right are used for each             
line type.

 1st. Creating the sample line type

You can set the sample line type for the special line, such as the lead crease line.
To output a special cut line, refer to P.1-48 “Configuring the Sample Line Type” for setting the sample line type.

2nd. Setting tools and line colors for each sample line type  
( → P.1-14)

 

• Other than the line type shown in the table above, you need to set the sample line type to create.
• Assign tools and line colors for the created sample line type in the plot style catalog.

Line type on the 
design data Sample line type to create

Cut Sample knife
Crease Sample crease with grain
Zipper Sample knife
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Plotting Style Catalog
The plotting style catalog is used for configuring settings for each line type such as line color and style, and cutting                    
tool.

[Plotting Style Catalog] Window

The types of setting tabs displayed in the plotting style catalog depend on the output type (plot, sample or CAM)                   
used with ArtiosCAD. For details, refer to the setting pages for each output type.

No. Name Description
(1) Tab The setting tabs differ depending on the output type.

(2) Color
Sets the displayed and output line color for each line type.
• CAM driver output is not affected.
• The selected color is outlined by a blue rectangle.

(3) Line 
Width

Sets the line width for each line type.
• The width is that displayed in ArtiosCAD and does not affect output.
• The selected line width is outlined by a blue rectangle.

(4) Line Type
(Style)

Sets the line type (line style) for each line type.
• If using the CAM driver, this item allows you to know which tool number in the preview corresponds to                  

the line type (style) selected here. Output is performed in all straight lines regardless of the line type                 
selected here.

(5) Tool 
No.

Sets the tool number output for each line type.
• Set the tool numbers in the NC Export tuning table for the Tool Number.  

Example: For Pen, set the Tool Number to 1.

(6)
Current 
setting 
status 

Displays the line type, color and tool number set for each line type. (Currently selected item is                
highlighted in blue.)

• The items to be set for the plotting style catalog vary depending on the output type.

(1) (2) (3)

(4)

(5)(6)



1-13

  Plotting Style Catalog    

Configuring a Plotting Style Catalog

It is necessary to configure plotting style catalogs to correspond with the output types (plot, sample or CAM) used                  
with ArtiosCAD.

 Output type: Plotting configuration

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the “Plot-
ting Style Catalog” folder in the [Shared 
defaults].
• Check the folder contents.

3 Copy the plotting style catalog that you want to 
edit.
• Refer to P.1-3 “Saving the settings of the defaults” to per-          

form the copy.
• Be sure to copy a CFX plotting style catalog provided by          

Mimaki.
• Use half-width alphanumeric characters to name the cop-       

ied file.

4 Double-click the plotting style catalog that you 
want to edit.
• Check that the [Design] tab is selected.
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5 Configure the settings for each line type and 
click .
• For more detailed information regarding the line type set-        

tings, refer to P.1-12 “[Plotting Style Catalog] Window”.
• Clicking  instead of  cancels the settings you        

have just specified.

6 Click [Save] in the [File] menu.
• The shared defaults are saved.

• The output preview displays the attributes (line color, line width, and line type) set for each line                
type. However, all lines are output as straight lines during actual output.

• The tool numbers set for each line type are output. However, lines types where the tool number                
was set to 0 are not output.
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 Output type: Sample configuration

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the “Plot-
ting Style Catalog” folder in the [Shared 
defaults].
• Check the folder contents.

3 Copy the plotting style catalog that you want to 
edit.
• Refer to P.1-3 “Saving the settings of the defaults” to per-          

form the copy.
• Be sure to copy a CFX plotting style catalog provided by          

Mimaki.
• Use half-width alphanumeric characters to name the cop-       

ied file.

4 Double-click the plotting style catalog that you 
want to edit.
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5 Select the [Sample] tab.

6 Configure the settings for each sample line type 
and click .
• For more detailed information regarding the line type set-        

tings, refer to P.1-12 “[Plotting Style Catalog] Window”.
• Clicking  instead of  cancels the settings you        

have just specified.

• The output preview displays the attributes (line color, line width, and line type) set for each line                
type. However, all lines are output as straight lines during actual output.

• The tool numbers set for each line type are output. However, lines types where the tool number                
was set to 0 are not output.

• Output when the [Line Type (Line Style)] set in the “Plotting Style” window is anything other than a                 
straight line
For example, the preview and output are as shown below when the line            
type (line style) on the right is selected.

• Straight line output is not performed during CAM driver output in the following type of case.
Straight line output is not performed during CAM driver output for line types included in [Rule type]-[Zipper                
rule].

• The line type for [Rule type] is output according to the style specified in the [Special rule] tab under [Options]-                   
[Defaults]-[Special rule].

Output result: CAM driverOutput preview

Output result: CAM driverOutput preview
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7 Click [Save] in the [File] menu.
• The shared defaults are saved.
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CAM Tooling Setup Catalog
The CAM tooling setup catalog is the catalog that is always used           
when the output type is set to “CAM”.

Configuring a CAM tooling setup catalog

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Copy the CAM tooling setup catalog.
(1) Click the [+] symbol on the left side of the “CAM Tooling           

Setup Catalog” folder in the [Shared defaults].
• Check the folder contents.

(2) Copy the CAM tooling setup catalog that you want to         
edit.
• Refer to P.2-6 “Managing Defaults” to perform the copy.
• Be sure to copy a CFX CAM tooling setup catalog pro-          

vided by Mimaki.

Settings configured by using the CAM tooling setup       
catalog

• Assign an operation tool used at output for each line type.
• Configure the output sequence for each line type.
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• Use half-width alphanumeric characters to name the      
copied file.

3 Double-click the CAM tooling setup catalog that 
you want to edit. 
• The settings window for the selected catalog opens.
• This window displays [Tool List], [Tool Selection] and       

[Optimization] tabs.
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4 Editing a CAM tooling setup catalog

Description Comments

[Tool List] tab

You can specify a name for each tool number. • To input a name, click on the tool       
you want to edit and input the name       
in the [Name] field outlined in red. (It       
is useful to register a tool name for       
each pen number.)

[Tool Selection] tab *1

*1. (1) If there are two or more line type settings, the setting at the top is enabled and all other settings are disabled.  
The cutting sequence is not affected if the display is moved.

(2) If there is a line type that is not output, select either “Do not output” or “Size only” for the [Tool no.].  
When “Do not output” is selected:  
Only the data of the cut positions (coordinates) for data of line types (other than those output) that is not output is moved to the origin                         
side and output accordingly.  
When “Size only” is selected:  
The position of the data that is not output is blank. Data of other cut positions (coordinates) are not affected.

(3) The number of cuts made is limited to the number set for the number of tools. You can change the number of cuts made by each tool.  
If the number of tools is set to “2” or more, items are automatically added under the currently selected item. Tool settings and similar                       
settings can be specified for these items in the same manner as regular settings.  
If the group number of each tool is the same, all tools are output for each line segment. Additionally, the output sequence starts from                       
the tool specified above.

(4) Do not configure any other items except for line selection on the [Design] tab in the [Type] window.  
The selected line type is displayed as “GENTYPE *”.

You can set the tool used during output to the plotter for each “Line type”.

[O
ptim

ization] tab
Optimizes each group specified by a “Group number” on the [Tool          
Selection] tab and allows you to set sub-routines.  
Set “Optimize” to “Yes” to optimize the output sequence and cutting          
direction for the line types in the selected group.

Click if you want to add a new setting.For moving the selected setting up or down.
The cutting sequence is not affected if the display is moved. (1)

Deletes the currently selected setting (highlighted in blue).

Selects the tool operated for the line type. (2)

Sets the group number (1 to 100).
• Cutting is performed starting from the smallest group number.
• Set the same group number if you want to cut multiple line types in             

the same cutting sequence.

Use this setting if you want to make two or more cuts at the same location.
(You can specify a maximum of eight cuts for each line type.) (3)

You can specify a name for each line type.
Inputing line type names makes it easier to understand the line types later.

Applied to all line types that are not set.
Cannot be deleted, moved or named, and the line type cannot be selected.

Displays the [Type] window to perform line type selection. (4)

• Do not change the   
tool number. Doing  
so could cause an   
unexpected opera- 
tion.
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5 Click  when all settings for all tabs have been completed.
• Click on the [x] to close the window and cancel all settings specified until now.

6 Select [Save] in the [File] menu to save the 
shared defaults.
• This completes configuration of the CAM tooling setup       

catalog.

Output sequence according to the settings of the CAM tooling setup catalog  
The output sequence changes according to the settings of the CAM tooling setup catalog. The following               
are examples of changing the output sequence. Refer to these examples when configuring.

• Group settings and output sequence  
Output is performed in sequence from the smallest number if         
group numbers have been assigned to tools in the CAM Tooling          
Setup Catalog.
<<Example shown on right>>  
Output is performed in the following sequence: Type B (Tool 2)  Type A (Tool 5)

• Different tools or groups are set for the same line type  
Output is performed for the items set in the upper part of the [Tool             
Selection] tab.  
(Setting items below these are disabled.)
<<Example shown on right>>  
Output is performed in the following sequence: Type B (Tool 2)          
Type A (Tool 5)  
Settings of “Type A” (highlighted in gray) are disabled.

• Multiple tools are assigned for a single line type and each          
tool group is the same   
Items are output starting from the one set at the top if the same             
group is assigned to a single line type.
<<Example shown on right>>  
TypeA (Tool 2)  Type A (Tool 5)  Type A (Tool 6) 

• Multiple tools are assigned for a single line type and each          
tool group is different   
Output is performed starting from the smallest group number if dif-          
ferent groups are assigned to a single line type.
<<Example shown on right>>  
Output is performed in the following sequence (output by each         
path): TypeA (Tool 2)  Type A (Tool 5)  Type A (Tool 6) 

• If all line types have the same group number  
Output is performed in the set cut order and direction for each line according to the sequence.  
For changing the sequence, refer to P.1-8 “Set the cut direction and sequence in “Sequence.””. When chang-                
ing the sequence, uncheck all group “Optimize” check boxes in the [Optimization] tab of the CAM tooling                
setup catalog.

Line type Tool Group
Type A 5 2
Type B 2 1

Line type Tool Group
Type A 5 3
Type A 5 1
Type B 2 2

Line type Tool Group
Type A 2 1
Tool 2 5 1
Tool 3 6 1

Line type Tool Group
Type A 2 3
Tool 2 5 1
Tool 3 6 2
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NC Export Tuning Table
The NC Export tuning table is used for setting the tool output conditions (such as speed and pressure) used with                   
CAM driver output.
Prepare multiple NC Export tuning tables and change to these when performing output if changing the output condi-                 
tions for each tool in accordance with the output type of media.

Configuring an NC Export Tuning Table

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Copy the NC Export tuning table of the output 
condition that you want to control.
(1) Click the [+] symbol on the left side of the “NC Export           

tuning table” folder under “Shared defaults”.
• Check the folder contents.

(2) Copy the NC Export tuning table that you want to edit.
• Refer to P.3 “Managing Defaults” to perform the copy.
• Be sure to copy an NC tuning table provided by Mimaki.
• Use half-width alphanumeric characters to name the      

copied file.

3 Double-click on the created NC Export tuning 
table to open it.

• Be sure to copy the settings provided by Mimaki for using NC Export tuning tables.
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4 Click the [RunTimeData] tab.
• The settings for tool numbers 1 to 16 are displayed in the           

bottom half of the screen.  
The “PenNo” values for the second column correspond to        
the pen numbers assigned by using [Pen No. Assign-        
ment] of the plotter.

• The table below describes the items for the [RunTimeData] tab.

Item (Name) Description Range 
(Unit)

Value 
Changes

Tool 
No. Tool number set for each line type in the plotting style catalog. - Do not 

change.

PenNo Set the pen number assigned in the plotter.
• Set the pen number assigned for the tool listed in Rows. 1 to 8 Can be 

changed.
Speed 
(Cut 

speed)
Set the speed in the XY direction during cutting. 0.1 to 100

(0.1 cm/s)
Can be 
changed.

Pressure 
(Cut 

pressure)
Set the pressure during cutting.
• Set 0 to 150 g for Pen, and 0 to 1000 g for Swivel. 0 to 1000(g) Can be 

changed.

ZPosition

Set the Z position for the tool tip when the tool moves down.
• When this is set to 10, then 1 mm above the Z origin becomes the Z posi-                

tion.
• When performing V-Cuts, set the Z position to 0.

• Illustration of the Z position settings (viewed from the side) -20 to 560
(0.1 mm)

Can be 
changed.

Felt mat

Workpiece
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V-Cut 
method

Set the V-Cut method.
• 0: Single cut, 1: Double cut, 2: Triple cut
• Illustration of the V-Cut (viewed from the side)

• Single cut

• Double cut

• Triple cut

0 to 2 Do not 
change.

Z-axis 
down 
(V Cut 

Z Uncut 
Value)

Set the thickness 
of the workpiece 
to be left uncut 
during a V Cut.
• If this is set to 100, 

the tip of the V-Cut 
tool reaches 1 mm 
above the Z posi-
tion.

• If you want to cut 
through the work-
piece, set the V 
Cut Z Uncut Value 
to a value less 
than 0.

• Illustration (viewed from the side)  
a) V Cut Z Uncut Value  
b) V Cut Width to Fold

-200 to 
2000
(0.01 
mm)

Can be 
changed.

• Single cut • If cutting through

Fold width 
correction 

V Cut 
Width to 

Fold

Set the offset 
amount (fold 
width) from the 
center position of 
the cut vector 
during a V-Cut.
• If this is set to 100, 

the tip of the V-Cut 
tool reaches 1 mm 
to the left and the 
right of the cut 
vector.

If this is set to -999, 
the fold width is 
automatically cal-
culated from the V 
Cut Z Uncut Value.

• Double cut • If cutting through

-200 to 
2000
(0.01 
mm)

Can be 
changed.• Triple cut • If cutting through

θ correc-
tion

(Theta 
Correct)

Set the theta correction value during a V-Cut.
• Illustration of theta correction (viewed from above)

-200 to 
200

(0.1°)
Can be 
changed.

Item (Name) Description Range 
(Unit)

Value 
Changes

1

2 1Cut order

3 1 2Cut order

V Cut Offset

Direction of travel

V cutter
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rpm Set the speed of the end mill.
• If this is set to 30, the router head rotates at 30,000 rpm.

5 to 60
(1000 
rpm)

Can be 
changed.

Z Speed 
(Z down 
speed)

Set the speed at which the tool moves down in the Z direction. 1 to 500
(1 mm/s)

Can be 
changed.

Item (Name) Description Range 
(Unit)

Value 
Changes
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• The table below describes the setting values for each tool number.

• Do not change the values for cells that are yellow in the table below.
• Do not enter values for items with no initial value listed.
• Do not delete the values for items with an initial value listed.

Tool num
ber

R
ow

s

PenN
o

Speed

Pressure

ZPosition

V-C
ut m

ethod

Z-axis dow
n

Fold w
idth correction

θcorrection

rpm

ZSpeed

Assigned 
Tool

1

Pen 6 20 60 Pen

2

Sw
ivel

6 20 120 Deflection cutter

3

FBT 1 30 0 Flat blade  
(Tangential cutter)

4

E12 2 10 0 Motorized reciprocating 
tool, Amplitude: 1.2 mm

5

E35 2 20 0 Motorized reciprocating 
tool, Amplitude: 3.5 mm

6

E60 2 20 0 Motorized reciprocating 
tool, Amplitude: 6.0 mm

7

C
16 3 20 0 Marking gauge  

Diameter: 16 mm

8
C

26 3 20 0 Marking gauge  
Diameter: 26 mm

9

C
60 3 20 0 Marking gauge  

Diameter: 60 mm

10

V45 single

4 20 0 0 0 0 0 V-Cut tool  
45° single cut

11

V45 double

5 20 0 1 100 100 0 V-Cut tool  
45° double cut

12

V45 triple

7 20 0 2 100 100 0 V-Cut tool  
45° triple cut

13

VAS single

4 20 0 0 0 0 0
Cut tool  
Angle selection type  
Single cut

14

VAS double

5 20 0 1 100 100 0
Cut tool  
Angle selection type  
Double cut
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5 For tools registered in RunTimeData, select and 
double-click the value you want to change.

6 Change the set values and click .

7 Click .
• Check that the set value of the selected item has         

changed and then click .

15

VAS triple

7 20 0 1 100 100 0
Cut tool  
Angle selection type  
Triple cut

16

M
illing

8 20 0 30 10 Milling tool

• The threshold values for the speed and pres-       
sure of each tool vary for each plotter. Set val-         
ues that are outside the range of the plotter        
being used are automatically changed to values      
within the setting range.

• Clicking  with no values input into the input        
field can result in unexpected problems during      
output. Be sure to always input a set value.

Tool num
ber

R
ow

s

PenN
o

Speed

Pressure

ZPosition

V-C
ut m

ethod

Z-axis dow
n

Fold w
idth correction

θcorrection

rpm

ZSpeed

Assigned 
Tool
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8 Select [Save] in the [File] menu to save the 
shared defaults.
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Perform output
This section explains how to configure the output settings for your design data.
In order to output the data, you first need to configure the settings for the output files located in the [Outputs] folder                     
in the shared defaults.

Before Configuring the Output Settings

The preparations differ according to the drivers and output type used for the output process.
Refer to the table below when preparing the media.

Output Configuration

Follow the instructions below to open the output file, and configure the settings in the [Output Settings] window.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

When using the CAM drivers
Adding a printer (Generic/Text Only) to your PC

Refer to “Con-  
nection Guide” 
provided sepa- 
rately 

Configuring the NC Export tuning table P.1-22
When setting the output type to     
"CAM" Configuring the CAM tooling setup catalog P.1-18

Configure regardless of the driver    
or output type. Configuring the plotting style catalog P.1-12

• Configure the settings in the [Output Settings] window in the 5 tabs listed below. The setting items and 
setting parameters differ according to the drivers you are using and the output type. Be sure to carefully 
read the instructions below before you configure the settings.

• The tabs in the [Output Settings] window where the settings are to be configured → : View, Position, Pro-
cessing, Device and Output Type.
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2 Click the [+] symbol on the left side of the “Out-
puts” folder in the [Shared defaults].
• Check the folder contents.

3 Copy the output file you wish to edit.
• Refer to P.1-3 “Managing Defaults” to perform the copy.
• Be sure to copy a CFX output file provided by Mimaki.
• Use half-width alphanumeric characters to name the cop-       

ied file.

4 Double-click the output file you wish to edit.
• The settings window for the selected output file appears.  

Configure the necessary settings according the driver      
and the output type that you are using.

5 Configure the output settings.
• Configure the settings in the following 5 tabs according to         

the driver and output type that you are using: [Output         
Type], [Device], [Position], [View] and [Processing].

• For more detailed information regarding the settings      
included in each of the tabs, refer to the instructions start-          
ing from P.1-33.

6 When you finish configuring the output settings, 
click .
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7 Select [Save] in the [File] menu,  
and save the shared defaults.
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 Configure the settings in the [Output Type] tab.

 Configure the settings in the [Device] tab.

The setting parameters in the [Device] tab depend on the output device type you select at the beginning.

No. Item Description
1 Output Type Select the radio button in front of the output type you wish to use.

No. Item Description

1 Tuning table • Select the tuning table you wish to use. Click [...] to select a device.
• Select the NC Export tuning table you set in P.1-22.

2 CAM device • Select the CAM device (printer) you wish to use. Click [...] to select a device.
• Select "Generic/Text Only"

1

1

2

When selecting the CAM driver
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 Configure the settings in the [Position] tab.

 Configure the settings in the [View] tab.
If the output type is Plot or Sample, select the plotting style catalog in the [View] tab.

No. Item Description

1 Device Size Enter the cutting area size for the plotter you are using.

2 Margins By setting the values in these fields, you can define the margins for the image you               
have designed when you output it.

3 Position Select the icon on the bottom left.

• If the size of an image you have designed and its margins exceed the cutting area size, the out-
put results may not meet your expectations.

No. Item Description

1 Style Selection
1. Check “Specify Plotting Style””..
2. Click “Available Plotting Styles” and select the plotting style catalog you config-           

ured in the section on P.1-12.

• If the size of an image you have designed and its margins exceed the cutting area size, the output 
results may not meet your expectations.

1

2

3

1
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 Configure the settings in the [Processing] tab.
Output type: With the CAM output type, select the CAM tooling setup catalog in the [Processing] tab.

Output in ArtiosCAD

1 Go to [Outputs] in the [File] menu to select an         
output setting. 
• The driver settings window appears.
• The driver settings window differs according to the       

selected output type.

2 Click .
• Click to open the “Output Preview” window.

No. Item Description

1 CAM Tooling 
Setup

Select the CAM tooling setup catalog you configured in the section on P.1-18.            
Click [...] to select a catalog.

• Make sure you have finished configuring the output settings first.

1
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• In the output preview window, check the line color, line type (line shape), cutting sequence and cutting                
direction. 

• Output type: If “Sample” is selected, you cannot check 
the parameters in the output preview window by simply 
clicking .  
Uncheck “Draw Registration” in the output preview win-
dow.
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3 Check the output preview.

How to check the output preview
• Checking the color and type (shape) of the lines to be output.  

The tabs for checking the line settings in the plotting style catalog differ according to the configured output 
type.
If the output type is set to “Plot”:Check the settings in the [Design] tab.
If the output type is set to “CAM”:Check the settings in the [Tooling] tab.  

If the output type is set to “Sample”:Check the settings in the [Sample] tab.

• Checking the output conditions in the preview window

• Checking the cutting sequence and cutting direction  
Use the scroll bar at the bottom of the output preview window to check the settings.

Line type (left side) and line color/shape (right side)
In the preview mode, the line type is shown in the color and shape displayed here.

Output type: Plot Output type: CAM Output type: Sample

• If the colors　and shapes shown in the preview are not the ones you have chosen, the output set-
tings may not be correct. Check the output settings. ( → P.1-30)

You can check the conditions in the plotting 
style catalog ( → P.1-12).

Preview 
colors and line type 

(shape)

Tool number

Preview Window

When using the CAM drivers

Color: Red
Line type (shape): Straight

Scroll bar
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4 After checking the preview, click [Cancel] or [X] to close the preview window.
　　　

5 To start the output process, click  if the output type is set to “Plot” or “CAM”, and 
click  if the output type is set to “Sample”.
• Click  if you wish to create a simple counter plate.  

(For instructions on how to create a simple counter plate, refer to “Creating a Simple Counter Plate” on                 
P.1-54.)

• Clicking [OK] starts output.
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Changing the Output Settings before the Output Process

If you wish to change the output conditions you are currently using by changing the output plotter or media, create                   
several types of output conditions in advance so that you can switch between them in the output process.
This section provides the following 3 patterns as examples illustrating how to switch between the settings.

(1) Changing the cutting conditions for the CAM driver output with the NC tuning table
(2) Configuring the settings in the output process with the plotting style catalog

CAM driver : Changing the tools for the line type
(3) Using the CAM tooling setup catalog to change the output sequence and tools for the line type when the output                   

type is set to CAM with the CAM driver output

1 Make sure you have configured the output settings.
• P.1-30 Refer to “Output Configuration”

2 Go to [Outputs] in the [File] menu to select the 
output settings you wish to use for the output 
process.
• Next, refer to the instructions for the output settings you         

wish to change.
(1) Changing settings with the NC tuning table
(2) Changing settings with the plotting style catalog
(3) Changing settings with the CAM tooling setup catalog
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 Changing settings as described in items (1) to (3)

1 Make sure you have configured the following settings.
• NC tuning table settings ( → P.1-22)
• Plotting style catalog settings ( → P.1-12)
• CAM tooling setup catalog settings ( → P.1-18)

2 Click  to check or change the out-
put settings.

 

(1) Changing the settings with the NC tuning table
• Open the [Device] tab.
• Click [...] next to the tuning file name to change the tun-           

ing file.

(2) Changing settings with the plotting style catalog
• Open the [View] tab.
• Click one of the available plotting styles and change it.

• The parameters you change here return to their 
original state when you close the [Outputs] win-
dow. We recommend changing the settings that 
you frequently use in [Options] - [Defaults].

• If you wish to carry out the output process after 
changing the parameters that cannot be changed 
immediately before the output process such as 
the output type, or if you wish to apply frequently 
used output settings, we recommend referring to 
“Managing Defaults” on P.1-3 and creating sev-
eral types of output settings.
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(3) Changing settings with the CAM tooling setup catalog
• Open the [Processing] tab.
• Click  next to “CAM Tooling Setup” to change the set-          

tings.

2

3 To start the output process, click  if the output type is set to “Plot” or “CAM”, and 
click  if the output type is set to “Sample”..
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Chapter 2

Configuring Special Output Methods

Text Output

With the CAM driver output, you can include the text that you create when designing the product, box dimensions                  
and other information. 

 Text types with different available output styles
The text types with various output styles available include “Dimensions”, “Annotations” and “Line type with              
dimensions and text”.
Follow the steps below to insert the text.

Dimensions  
When designing a product, you can insert the       
length of one side, the radius (R) or other dimen-         
sions.

Select an output style from the items listed inside        
the red square in the menu that appears if you         
select [Dimensions] in the [Tools] menu.  
You can also select an output style from the items         
inside the red square if you display “Dimensions” in        
the quick access bar.

Annotations  
When designing a product, you can include a com-        
ment.

You can select an output style for the text that you          
enter by selecting [Annotations] and then [Text] in       
the [Tools] menu.  
You can also select an output style from the items         
inside the red square if you display “Annotations” in        
the quick access bar.

 Line type (dimensions and text)  
When you select a line type, you can add its dimen-          
sions and comments.

You can select an output style for the text that you          
enter by selecting “Dimensions and text” in the tool-        
bar.
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 Setting up the tools for text output
The tool setup method differs according to the configured output type.
Follow the steps below to insert the text.

Output type: Plot
1. Open the [Design] tab in the plotting style cata-        

log.
2. Select “Dimensions and text” from the tool list to        

the left.
3. Set the tool number ( → P1-14)

Output type: CAM
1. Click [Type] in the CAM tooling setup catalog 
2. Select “Die etch” and specify a tool  

( → P1-18).

Output type: Sample
1. Open the [Sample Line Types] tab in the [Out-        

puts] menu.
2. Select “Text” from the line type list to the left.
3. Select any sample pen from 1 to 4 in the “Sam-          

plemaking tool” column to the right.
4. Open the [Sample] tab in the plotting style cata-        

log.
5. Specify a tool for the sample pen that you        

selected in step 2 ( → P1-16).
Click [OK] when you finish configuring the settings.
 If you click the [X] or the [Cancel] button, the settings will be lost.
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 Configuring the output style
The tool setup method differs according to the configured output type.
Follow the steps below to configure the output style.

Output type: Plot or CAM
1. Open the [Processing] tab in the [Output Set-       

tings] window ( → P1-33).
2. Select an output style in the “Text options” sec-        

tion.

Output type: Sample
1. Open the [Sample Line Types] tab in the [Out-        

puts] menu.
2. Select an output style in the “Text options” sec-        

tion.

Click [OK] when you finish configuring the settings.
 If you click the [X] or the [Cancel] button, the settings will be lost.

The following 3 output styles are available. Select a style after learning about            
its characteristics.

• Plotter font  
If you select this font when you enter text consisting of characters other than the              
alphanumerical characters, the characters may not be shown correctly. Do not          
select this option in such cases.

• Line text  
Select this option to output text with a single-lined (thin) font.

• Outline text  
Select this option to output text in an outlined style. An outlined font will be used               
for the output.

When converting to outline text or line text, be sure to follow the steps described above.
• You can also find the “Outline text” and “Line text” in “Annotations” in the [Tools] menu. However, if you                  

use those options, the text may not be output correctly. (The same applies to the “Outline” and “Line text”                  
options in the annotation tool menu.)

Conversion to 
outline text

Conversion to 
line text 
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Special Cutline Output

In ArtiosCAD, you can use the special cutlines like the ones shown           
to the right.
All special cutlines are normally converted to straight lines in the out-           
put process.  
This section explains how to configure the settings for outputting fre-          
quently used line types.

In ArtiosCAD, you can choose between various line types.
The line types are divided into 2 categories: the “Generic Types” and           
the “Rule Types”. The line types in each of these 2 categories have            
the following roles.

Generic Types: These are the basic line types in ArtiosCAD. These          
line types cannot be changed or deleted, and no new         
line types can be added to this group.

Rule Types : The line shapes in this group can be customized and          
new line types can be added,

 Special Cutline Output Methods and Characteristics
There are 2 main output methods for the special cutlines: “Configuring the Line Processing Options” (P1-46) and 
“Configuring the Sample Line Type” (P1-48).
The characteristics of each method are described below.

Output Type Description

Line Process- 
ing Options

Plot

This option is easy to set up, but the generic line types cannot be output according               
to their shapes.
The line types that can be output include “Cut and crease/Perf” and other types,             
whereas the line types that cannot be output include “Perf/Generic cut and crease”            
and other types.

CAM

This option is easy to set up, but the generic line types and the rule types consisting                
of two tool types or more cannot be output according to their shapes.
The line types that can be output include “Perf” and other types, whereas the line              
types that cannot be output include “Perf/Generic cut and crease/Cut and crease”           
and other types.

Sample Line 
Type Sample

Although the setup is complicated, this option allows you to output a larger variety             
of line types as they appear than the line processing option.
You can also configure the cut length for the generic cut and crease option or the               
crease length.
The line types that can be output include “Perf/Generic cut and crease/Cut and            
crease” and other types.
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Configuring the Line Processing Options

By configuring the line processing options, you can output the special cutlines according to their shapes.
Output type: These options can be applied when the output type is set to “Plot” or “CAM”.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.
• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.
• A window opens. Make sure the output type in the “Out-          

put Type” tab is set to “Plot” or “CAM”.

• Output type: You can output the special cutlines according to their shapes even when the output type is set to                   
“Sample”.  
Configure the settings according to the instructions in “Configuring the Sample Line Type” (P1-48).

• If the output type is set to “Sample”, the line pro-          
cessing options cannot be configured.  
In that case, configure the settings according to       
the instructions in “Configuring the Sample Line      
Type” (P1-48).
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4 Click the [Processing] tab and select “Design 
representation” under “Line processing 
options”.

5 Click .

6 Click [Save] in the [File] menu.
• The shared defaults are saved.
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Configuring the Sample Line Type

Output type: Configure the sample line type in order to output the           
special cutlines according to their shapes when the output type is set           
to “Sample”.
If you configure the sample line type, you can control the output           
method for each line type in the output process.
This section uses the “Generic cut and crease” option as an exam-           
ple to explain how to configure the sample line type.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.
• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.
• A window opens. Make sure the output type in the “Out-          

put Type” tab is set to “Plot” or “CAM”. 

• You can find the “Generic cut and crease” option on the list           
under “Generic rules” displayed in the “Generic Types” sec-        
tion in the [Set Current Line Type] window.

• If the output type is set to “CAM” or “Plot”, the          
sample line type cannot be configured.  
In that case, configure the settings according to       
the instructions in “Configuring the Line Process-      
ing Options” (P1-46).
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4 Click the [Sample Line Types] tab, and select the 
line types where you wish to change the set-
tings.
• Select the line types where you wish to change the set-          

tings from the list on the left side of the window.
• The names listed on the left side of the window may differ           

from the names of the line types that you configured         
when creating the design. Refer to the line type list (P 1 -
64).

• Line type: The “Generic cut and crease” option is        
assigned to the “Generic cut/crease” option here. Select       
“Generic cut/crease” under “Line type” in the [Sample       
Line Type] tab.

5 Select an output method under “Samplemaking 
tool”.
• The table below provides a list of the available output         

methods and information regarding those methods.

Sample Making Tool List

• The tool setting parameters in the plotting style       
catalog for the line type may change depending on        
the type of the sample making tools that you con-         
figure here.

• The “Tool Setting Parameters in the Plotting Style       
Catalog” column in the table provides the output       
configurations. Check these settings before the     
output process.

• For instructions regarding the configuration of the      
plotting style catalog, refer to P1-12.

Selected  
Option Output Method Tool Setting Parameters in the    

Plotting Style Catalog 

Crease All the configured line types are output with the “Crease”         
option. Sample crease with grain

Second 
height crease 

All the configured line types are output with the second crease          
tool. Sample 2nd height crease with grain

Reverse 
crease

All the configured line types are output with the “Reverse         
crease” option. Sample reverse crease

Partial cut All the configured line types are output with the “Partial cut”          
option. Sample partial cut knife

Reverse  
partial cut

All the configured line types are output with the “Reverse par-          
tial cut” option. Sample reverse partial cut

Sample pen 
1

All the configured line types are output with the tool set to Sam-            
ple pen 1. Sample pen 1

Sample pen 
2

All the configured line types are output with the tool set to Sam-            
ple pen 2. Sample pen 2

Sample pen 
3

All the configured line types are output with the tool set to Sam-            
ple pen 3. Sample pen 3

Sample pen 
4

All the configured line types are output with the tool set to Sam-            
ple pen 4. Sample pen 4

Do not draw
The configured line types are not output. (The output data for          
which the cutting position (coordinates) is not output will be         
moved.)

                       

Size only The configured line types are not output. (The cutting position         
(coordinates) for the output data remains unchanged.)                        



  Configuring Special Output Methods

1-50

6 Configure “Perf parameters”.
• Depending on the line type you have selected, you may         

be able to configure the “Perf parameter” fields. The “Perf         
parameter” fields that you can configure depend on the        
line type.  
To learn how the parameters influence the output style for         
each sample making tool, refer to P1-68 “Detailed set-        
tings for special rules (For output type: Sample)”.

1. The perforation parameters displayed with a sequence      
of cut lines and creases, like the generic cut and crease          
type
• Cut length : You can set the cut length.
• Crease length: You can set the crease length.

• A generic cut and crease line automatically ends in a         
crease on both sides.

• If the entire length of a generic cut and crease line cannot           
be completely covered by a combination of the lengths of         
all the creases and cut lines, a crease is added to the           
remaining length on each side.

2. The perforation parameters displayed with a sequence      
of cut lines and offsets, like perforations
• Perf cut back : The cut stops at the specified     

length from the final cutting    
point on the perforated line.

 

7 Click .

Cut line after 
multiple 
creases

With options such as “Generic cut and crease”, the creases are          
output with cut lines between them after the creases are output          
in the perforated form.

Crease: Sample crease with grain
Cut line: Sample knife

Multiple cut 
lines  
after crease

With options such as “Generic cut and crease”, a perforated         
cut line is output after a single crease.

Crease: Sample crease with grain
Cut line: Sample knife

Partial cut 
line after mul-
tiple creases

With options such as “Generic cut and crease”, the creases are          
output with partial cut lines between them after the creases         
have been output in the perforated form.

Crease: Sample crease with grain
Cut line: Sample partial cut knife

Multiple par-
tial cut lines 
after crease

With options such as “Generic cut and crease”, a perforated         
partial cut line is output after a single crease.

Crease: Sample crease with grain
Cut line: Sample partial cut knife

Multiple cut 
lines The line is cut according to its wavy or perforated shape. Sample knife

Multiple par-
tial cut lines

A partial cut is made according to the wavy or perforated          
shape. Sample partial cut knife

Cut line Wavy lines or any other shapes are ignored and a straight cut           
is made. Sample knife

• The same “Perf cut back” parameter is applied to all of the line types that are available in the                  
[Sample Line Types] tab. Furthermore, as is the case with the “Generic cut/crease” line type,              
some of the line types that do not allow you to change the “Perf cut back” value under “Perf                  
parameters” are also affected by the “Perf cut back” parameters.

• For more information regarding the line types that are influenced by the “Perf cut back” parame-               
ters, refer to List of Line Types (P1-64).



  Configuring Special Output Methods     

1-51

8 Click [Save] in the [File] menu.
• The shared defaults are saved.
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Using Double Pass Creases

You can apply a crease twice to a single line.  
Applying a crease twice makes it easier to fold hard media.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.
• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.
• A window opens. Make sure the output type in the [Out-          

put Type] tab is set to “Plot” or “CAM”. 
 

• To apply a crease twice, set the output type to “Sample”.
• The settings in the [Sample Creases] tab affect the following items:  

Generic type creases, rule type creases, reverse creases, creases that are output with the “Samplemak-              
ing tool” parameters in the [Sample Creases] tab.

• If the output type is set to “CAM” or “Plot”, the          
sample crease cannot be configured.
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4 Click the [Sample Creases] tab, and configure 
the settings.
• For detailed information about the settings, refer to the        

table below.

5 When you finish configuring the settings, click 
.

Single pass creasing This option applies a single crease.
Double pass creasing This option applies a crease twice.

Double pass with grain crease

Only the creases that run in the grain direction are applied twice, whereas all other              
creases are applied only once.
You can check the (paper) grain direction settings (horizontal or vertical direction of            
the design) under [Information] in the [Database] menu.

Double pass cross grain crease Only the creases that run in the direction opposite the grain direction are applied             
twice, whereas all other creases are applied only once.

Crease cut back The cut stops at the specified length from each end of the crease.
Double pass reverse crease The line segments set to the [Reverse crease] line type are also applied twice.

Second tool for cross grain After the creases are applied twice in the grain direction, the creases are then             
applied twice in the direction opposite the grain direction.

Second tool for thicker creases

The creases with smallest pointage values are output before all the other creases.

You can change the (paper) grain direction with       
the “Structure orientation” button.

• This function does not allow you to output the creases in order of            
the smallest pointage value to the largest pointage value.
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6 Click [Save] in the [File] menu.
• The shared defaults are saved.

7 Carry out the output process using the configured output settings file.
• For instructions regarding the output method, refer to “Output in ArtiosCAD” on P1-35.

Creating a Simple Counter Plate

Create a plate with measurement markings cut out. (In this document, the markings are referred to as “Crease                 
channels”, and a plate containing those markings is referred to as “Simple counter plate”.)
If you measure the product by placing it on a simple counter plate, it is easier to insert the marking gauge.
ArtiosCAD allows you to automatically create simple counter plates starting from their design.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

Double pass crease offset

This option applies two creases at an interval starting from the central line of the              
crease.
The size of the interval is determined by the total offset value specified in the              
checkboxes below which are switched ON.

Fixed offset The offset value is determined by the specified (fixed) value.

Multiple of caliper The offset value is determined by the value obtained if the currently set board thick-              
ness is multiplied by [Multiple of caliper].

Allow for pointage The offset value is determined by the value obtained if [Pointage] is deducted from             
the crease pointage.

No double lines If the offset value is set to “0” or less, the creases are not applied twice.

 The method for calculating the offset value is described below.

Fixed 
Offset +

The value obtained 
when the board 

thickness is multi-
plied by [Multiple of 

caliper] 
Multiple of caliper 

+

The value obtained 
when [Pointage] is 
deducted from the 
crease pointage 

= Offset
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2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.
• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.
• A window opens. Make sure the output type in the [Out-          

put Type] tab is set to “Plot” or “CAM”. 
 

4 Click the [Sample Counter] tab, and select the 
line type for creating the crease channel under 
“Parameter for”.
• If you switch on the [Crease] radio button  

This option enables the mode for configuring the shape of         
the crease channel for the line types where the sample         
line type is “Sample crease with grain”.

• If you switch on the [Second height crease] radio but-         
ton  
This option enables the mode for configuring the shape of         
the crease channel for the line types where the sample         
line type is “Sample 2nd height crease with grain”.

• If you switch on the [Reverse crease] radio button  
This option enables the mode for configuring the shape of         
the crease channel for the line types where the sample         
line type is “Sample reverse”.

• The sample line types corresponding to each option       
under “Parameter for” are listed in the table below.

• If the output type is set to “CAM” or “Plot”, a          
simple counter plate cannot be created.

• If you do not wish to create a simple counter plate, select an option under “Parameter for” for the                  
corresponding sample line type, and select [None] under “Type of crease channel” to the left.
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5 Select the shape of the simple counter plate you 
wish to create under “Type of crease channel”.
• Round : This option makes both ends of the simple       

counter plate rounded according to the chan-      
nel angle A.

• Square : This option makes both ends of the simple       
counter plate straight according to the chan-      
nel angle A.

• Routed : Select this option if you wish to create a sim-         
ple counter plate with the milling process.

• None : Select this option if you do not wish to create         
a crease channel.

6 Set the crease channel width under “With grain 
width”.
• Enter the values for calculating the crease channel width        

into the formula under “With grain width”.
• The channel crease width (Width) is calculated with the        

following formula.  
Width = A x P + B x CAL + C  
P: The base crease pointage (units: pt)  
CAL: The currently configured board thickness

• If you select a line segment, you can check the value set           
for “P”, the base crease pointage, in the top part of the           
window. (You can also check that value by right-clicking        
the line segment and selecting [Properties].)

7 Set the counter cut back value.
• If you configure the “Counter cut back CB” value, a         

crease channel is created on both sides of the crease at          
the configured distance.

• Convert the units used for “P”, the base crease pointage, to “in” or “mm”, and calculate the                
value.

A B C

Allow for pointage
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8 Configure other settings.
• If you set the crease channel type to “Round” or “Square”,          

the crease channel is created at the angle set under         
“Channel angle A”. (Refer to the diagram below.)

• If you select “Routed” as the simple counter plate type,         
enter the width of the router you are using in the “Width of            
router D1” field. The central trajectory of the router is cal-          
culated with this value and the simple counter plate width         
(Width).

9 When you finish configuring the settings, click .

10 Click [Save] in the [File] menu.
• The shared defaults are saved.

Design crease

The simple counter plate to be cre-

Design crease

The actual parts to be removed

The line to be created
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 Output Adjustment in the [Sample Sequencing] Tab

Output type: If the output type is set to “Sample”, you can configure the settings in the “Sample Sequencing” tab to                    
process the cut lines or creases automatically according to their intended use.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.
• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.
• A window opens. Make sure the output type in the [Out-          

put Type] tab is set to “Plot” or “CAM”. 

• If the output type is set to “CAM” or “Plot”, a          
simple counter plate cannot be created.
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4  Select the [Sample Sequencing] tab.

5 Select an option under “Overcut method”.
• By selecting an overcut method, you can optimize the cutting direction in order to prevent excessive cut-                

ting of the product.
• Reverse at T-junction:  

If you turn this option on, the part that connects the T-junction is detected automatically, and the cutting                 
direction is changed according to the drawing.

• Split lines connecting corners:  
If you turn this option on, the device automatically distinguishes between the “Part included in the prod-                
uct” and the “Part not included in the product”, and optimizes the cutting direction to prevent excessive                
cutting of the product.

• This parameter cannot be used together with “Automatically round corners”.

T-junction

Design

Part included in the product

Part not included in the product

Split lines connecting corners: ONSplit lines connecting corners: OFF

: Excessively cut parts
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6 Configure the “Automatically round corners” 
settings
• If you turn “Automatically round corners” on, each corner        

is automatically rounded to prevent excessive cutting.
• Radius : The corners are rounded at the radius set       

here.
• Minimum length:If both segment lines of a corner are       

longer than the [Minimum length], the cor-      
ner is rounded.

• Be sure to set enough “Minimum length”. If you are using “mm” as the unit, set the value to more                   
than 0.5 mm. Failing to do so may result in an incorrect round shape of the corner.



  Configuring Special Output Methods     

1-61

7 Configure the “Over-crease” settings.
• The “Over-crease” settings allow you to decrease the unnecessary pen-up time of the crease roller and               

optimize the output process to make it more efficient.
• Maximum gap to over-crease:  

If the gap between the creases is equal to or smaller than the value set under [Maximum gap to over-                   
crease] when there are multiple creases on a single straight line as shown in the diagram, the crease is                  
output in a single line.

• Maximum length of cut to over-crease:  
If the length of the cut lines inserted between the creases is equal to or smaller than the value set                   
under [Maximum length of cut to over-crease] when the cut lines and creases are interconnected as               
shown in the diagram, the creases are output in a single line.

8 When you finish configuring the settings, click .

9 Click [Save] in the [File] menu.
• The shared defaults are saved.

• This parameter cannot be used together with “Split lines connecting corners”.
• Be sure to set enough length. If you are using “mm” as the unit, set the value to more than 0.5                    

mm. Failing to do so may result in inadequate optimization of the crease.

• The “Maximum gap to over-crease” may be mistakenly recognized as “Maximum length of cut to              
over-crease” and vice versa. Set the same value for both parameters.

Equal to or lower than [Maximum gap to over-crease] A single line for the crease

T-junction

: Equal to or lower than [Maximum gap to over-crease] A single line for the crease
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Chapter 3

Appendix

Tips for Effectively Using CAM Tooling Setup Catalogs

 Performing Repetitive Cutting
You can specify the [Number of tools] for the line type. You can perform the set amount of cuts by setting the num-                      
ber of tools. (Repetitive cutting)
Use this setting if you want to apply creases twice (overlay).

1 Specify the line types as shown below in the CAM tooling setup catalog.
• Specify the settings shown in the table on the right if you           

want to apply creases twice.

 If you want to change the output conditions during repetitive cutting
You can change the output conditions of the same tool by assigning the same tool to a different pen number by                    
using the plotter.

An example of how to change settings if you want to output by applying a second crease with greater pressure than                    
the first crease is shown below.

1 Use [Pen No. Assignment] of the plotter to assign a different pen number to the same               
tool.
• Specify the settings shown in the table on the right for [Pen           

No. Assignment] of the plotter.

2 Use the [NC Export tuning table] to set different output conditions to the assigned pen 
number.  
( → P.1-22)

 

• Specify the settings shown in the table on the right for an [NC            
Export tuning table] of ArtiosCAD.

3 Specify the tool set with different output conditions by using the [CAM tooling setup 
catalog].  
( → P.1-18)

 

• Specify the settings shown in the table on the right for a           
[CAM Tooling Setup Catalog] of ArtiosCAD. 

• Use the [Sample crease] setting if you want to apply a second crease that is offset from the center of the first                     
crease.  
( → P.1-52)

• Set the number of tools to “2” if you want to apply           
creases twice.

• You can specify a maximum number of eight tools.

Line Type Tool Group
Crease 2 1
Tool 2 2 1

Tool num-
ber Tool

2 Roller
4 Roller

Tool num-
ber Speed Pressure

2 10 1000
4 10 1500

Line Type Tool Group
Crease 2 1
Tool 2 4 1
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 If you want to output a part of the data (same line type) at the end.
You can divide the same line type and specify the separate parts (segments) by specifying subtypes to the line type.
Use this function if you want to change the cutting sequence and number of cuts even within the same line type by                     
using a CAM tooling setup catalog.

1 Set [Subtype] for line segments by using design.

2 In design, double-click the line segment to display the properties and check the [Sub-
type] of the line segment.

3 Newly register the line type specified by the [Subtype] in a CAM tooling setup catalog.
• Click on [Subtype] to select the subtype specified in design.  

( → P.1-18 “CAM Tooling Setup Catalog”)

• Specify the settings shown in the table on the        
right if you want to output the cut line specified         
by subtype 2 at the end.

• You can use CAM tooling setup catalogs to control the tool and output sequence for each subtype.
• You can set and check subtypes when creating a design.

• This setting can only be specified when using CAM output.

• If you frequently use [Subtype] settings, it is useful to register special rule lines as line types whose                 
subtype has already been changed.

• If performing output by using a CAM tooling setup catalog and the same line type is registered,                
the tool positioned at the top of the [Tool Selection] tab has priority as the tool used.  
If you want to perform output using the line type specified by the [Subtype], move the previously                
registered line type so that it is under the line type specified by the [Subtype].

Line Type Subtype Tool Group
Cut 2 5 10
Cut      5 1
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List of Line Types

In ArtiosCAD, the same line type might have different names depending on the location where specified.
The names of commonly used line types shown below are grouped for each location where specified.
You cannot assign any of the [Line type(s)] of the [Sample Line Types] tab to the line types written with red letters in                      
the table below.
Accordingly, the line types selected by using the [Sample] tab of the plotting style catalog are fixed.

Names of line types that 
can be selected from the 

top of the ArtiosCAD 
screen.

CAM tool setup catalog Plotting style catalog

[Tool Selection]-[Type] [Design] tab [Sample] tab

Generic 
type

Cut Cut Cut Sample knife

Crease Crease Crease Sample crease 
(Paper grain direction)

Outside bleed Outside bleed Outside bleed － *1

*1.  The line styles on the [Sample] tab of the plotting style catalog vary depending on the settings selected by using the [Samplemaking tool]                       
of the [Sample Line Types] tab.

Annotation Annotation Annotation -  *1
Annotation 2 Annotation 2 Annotation 2 -  *1
Annotation 3 Annotation 3 Annotation 3 -  *1
Annotation 4 Annotation 4 Annotation 4 -  *1
Annotation 5 Annotation 5 Annotation 5 -  *1

Dimensions and text Die etch Dimensions and text -  *1
Generic 

rule
Generic perforation Generic perforation Generic perforation -  *1

Generic cut and crease Generic cut and crease Generic cut and crease -  *1

Rule type crease

Cut and crease Generic cut and crease Generic cut and crease -  *1
50% cut crease Partial cut and crease Partial cut and crease -  *1

Perforation Generic perforation Generic perforation -  *1
Zipper Generic sample rule Generic sample rule Sample knife
wave Generic sample rule Generic sample rule -  *1

Line type selected from the 
[Drop-down list box] at the 
top of the screen

[Option] menu - [Defaults] - [Plotting 
Style Catalog]

[Option] menu - [Defaults] - [CAM Tooling 
Setup Catalog]
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Output
Sample line type Sample crease

Line type of the sample line types tab Affected by perforation cut back Affected by sample crease
- - -

- - ○

Annotation, bleed and print image

- -
- -
- -
- -
- -
- -

Text - -
Generic notch ○ -

Generic cut/crease Cut line only ○ Crease only ○
Cut and crease Cut line only ○ Crease only ○

Partial cut/Crease Partial cut line only ○ Crease only ○
Perforation ○ -

- - -
Wave, zig-zag pattern, and scallop pattern ○ -

[Option] menu - [Defaults] - [Outputs] - [Sample Line Types] tab 
(Tab displayed when sample output is used.)

[Option] menu - [Defaults] - [Outputs] - 
[Sample Creases] tab

Line type: Displayed when perforation is selected.

Table: Handled as the locations indicated in the red outline in the Table: Sample Making Tool List.
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Sample Making Tool List

Sample Making Tools Sample line types that can be specified
Crease

All

Second height crease
Reverse crease
Partial cut
Reverse partial cut
Pen 1
Pen 2
Pen 3
Pen 4

No output

Size only

Cut line after multiple creases
“Generic cut/Crease” “Cut and crease”

Multiple cuts after creasing

Multiple cut lines “Generic notch” “Perforation” “Wave, zig-zag pattern, and scal-
lop pattern”

Cut line “Wave, zig-zag pattern, and scallop pattern”

[Option] menu - [Defaults] - [Outputs] - 
[Sample Line Types] tab

[Option] menu - [Defaults] - [Outputs] - 
[Sample Line Types] tab

Table: Handled as the locations indicated in the red outline in the Table: List of Line Types.
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Output method Name of tool setting item of the plotting style cat-         
alog

All the configured line types are output with the “Crease” option. Sample crease with grain
All the configured line types are output with the second crease tool. Sample 2nd height crease with grain
All the configured line types are output with the “Reverse crease” option. Sample reverse crease
All the configured line types are output with the “Partial cut” option. Sample partial cut knife
All the configured line types are output with the “Reverse partial cut” option. Sample reverse partial cut
All the configured line types are output with the tool set to Sample pen 1. Sample pen 1
All the configured line types are output with the tool set to Sample pen 2. Sample pen 2
All the configured line types are output with the tool set to Sample pen 3. Sample pen 3
All the configured line types are output with the tool set to Sample pen 4. Sample pen 4
The configured line types are not output. (The output data for which the cut-
ting position (coordinates) is not output will be moved.)                        

The configured line types are not output. (The cutting position (coordinates) 
for the output data remains unchanged.)                        

With options such as “Generic cut and crease”, the creases are output with 
cut lines between them after the creases are output in the perforated form.

Crease: Sample crease with grain
Cut line: Sample knife

With options such as “Generic cut and crease”, a perforated cut line is out-
put after one crease.

Crease: Sample crease with grain
Cut line: Sample knife

The line is cut according to the wavy or perforated shape. Sample knife
Wavy lines or any other shapes are ignored and a straight cut is made. Sample knife

[Option] menu - [Defaults] - [Plotting Style Catalog] - [Sample] tab
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Detailed settings for special rules (For output type: Sample)

ArtiosCAD line type
[Sample Line Types] tab

Line type Sample Making Tools Parameters

Generic perforation Generic notch Multiple cut lines
Cut length
Gap width

(Perforation cut back)

Generic cut and 
crease Generic cut/crease Cut line after multiple creases

Multiple cuts after creasing
Cut length

Crease length
(Perforation cut back)

Cut and crease Cut and crease Cut line after multiple creases
Multiple cuts after creasing Perforation cut back

Perforation Perforation Multiple cut lines Perforation cut back

Wave Wave, zig-zag pattern, and scal-
lop pattern Multiple cut lines (Perforation cut back)
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Output style If the crease cut back setting is 0.05 mm or more

* The creases on both sides are automatically reduced to 0.05 
mm.

* The creases on both sides are automatically reduced to 0.05 mm.

[Defaults] - [Outputs] - [Sample Creases] tab
• Tab displayed when sample output is used.

Line segment length in design
Cut line (no perforation cut back)
Cut line (with perforation cut back)
Crease

[Defaults]-[Special rule]
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